Becky (giraffemommy) wrote in ds_adult,

WEP key help!

OK, so I got the answers I needed, but now I'm obsessed with going online with my DS!! I need to know what my WEP key is. I have a 2wire modem, and there is something on there that says "key", and when I tried that, it did not work! The DS has detected the modem, I just need the WEP key. I tried to take some pictures of the modem, I know you can't read any of the numbers, but if someone out there has a 2wire modem can see, or direct me to which part of the modem to look.

Apparantly, I entered the key # in wrong...I tried it a couple more times and it worked...sort of. I then got error code 51300, says it's unable to connect to an access point. ARGH!
and i also realized i TOTALLY forgot to include the pictures..(i'm having a total blonde day today), but at this point it's kind of a moot point anyways.
  • Post a new comment


    default userpic
    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.